sesamsec Logo

Devices and software from sesamsec not affected by "Log4j" vulnerability

Information about the security vulnerability in the Java library "Log4j": Devices and software from sesamsec are not affected by this security vulnerability.

Contact us for further information.

Regarding the information from the German Federal Office for Information Security (BSI), which warns of a critical threat in the widely used Java library "Log4j", we can confirm that no sesamsec products (hardware and software) are affected by this vulnerability.

Get in touch with us